What plug-ins are available for the therascreen Pyro kits?
FAQ ID -2387

Plug-Ins are available for:


These plug-ins are available for download on the respective catalog page under the Product Resources tab in the Analysis Software section. Note: PyroMark Q24 software version 2.0.7 is needed for the usage of the Plug-ins.